Jeg giver sgu snart op ang mine planter!!!

Postet under : Havedam - Planter
Visninger : 2770



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Maj-Britt (Inaktiv) - 06/02-2013 23:05 06/02-2013 23:05
Jeg har haft problemer med mine planter i mit akvarie på det sidste, og har faet en masse gode råd, og har også gjort en del nye tiltag, for at forbedre forholdende for planterne...

MEN det hjælper åbenbart ikke en skid...



Som I kan se på nær billedet af den ene grønne plante, så "smelter" den...

Jeg har skiftet bundlaget i mit akvarie(mest fordi jeg var træt af at se på det mørke)
Jeg har købt nye og flere planter(incl den grønne, der ligesom "smelter" på billederne oven over)
Jeg har skifter lysstofrør til et 827, som skulle være plante venligt
Jeg gøder en gang om ugen med en alt i en gødning
Alle planter har fået en gødningspille ned ved deres rødder

Og alligevel, så "smelter" mine planter??????? Den grønne plante, der er tre nærbilleder af, har kun været tre dage i mit akvariet, og den ser allerede sådan ud???

Hvad pokker er det jeg gør forkert???

På forhånd tak for jeres hjælp endnu en gang :)

Hilsen Maj-Britt

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger Maj-Britt (Inaktiv) - 06/02-2013 23:06 06/02-2013 23:06
Jeg har forresten lyset tændt ca 8-10 timer om dagen.. og skifter ca 40-50% vand en gang om ugen....

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger dn25 (Inaktiv) - 06/02-2013 23:18 06/02-2013 23:18
da jeg havde planter, der havde jeg lyset tændt i 12 timer, angående lys fik jeg afvide, at det bedste man kunne gøre var at finde nogle lystofrør der var så tæt på den røde skala. det var det jeg havde i mit akvarium og planterne groede helt vildt - endda uden gødning

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Superbruger Carsten From - 06/02-2013 23:19 06/02-2013 23:19
Sværdplanterne ser ud til at være angrebet af sugemaller.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger dn25 (Inaktiv) - 06/02-2013 23:20 06/02-2013 23:20
og skifter vand 1 gang om månede

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger dn25 (Inaktiv) - 06/02-2013 23:22 06/02-2013 23:22
har du tjekket om du har små snegle i akvariet??

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Maj-Britt (Inaktiv) - 06/02-2013 23:30 06/02-2013 23:30
#4

Det kunne du godt have ret i, jeg har lagt mærke til mine to store fede hanner nærmest er groet fast på den nye plante... godt spottet :D

Og det er jo svært at gøre noget ved.. møg fisk ;)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger dn25 (Inaktiv) - 06/02-2013 23:31 06/02-2013 23:31
forresten - prøv at købe noget gødningskugler det skulle hjælpe på planterne så de kan gro

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Maj-Britt (Inaktiv) - 06/02-2013 23:32 06/02-2013 23:32
dn25

Jeg har ingen snegle, skifter vand en gang om ugen og har fået 827 anbefalet, af personer, der vidst har ret meget styr på det med lys ;)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger dn25 (Inaktiv) - 06/02-2013 23:55 06/02-2013 23:55
hvis du skifter vand en gang om ugen, så når dit system(altså vand og sådan) i akvariet ikke at blive kørt til, tror det vil hjælpe en del hvis du skruer ned for det vand skift så du skifter vand hver 14 dage eller 1 gang om måneden, og lyset tændt imellem 10 - 12 timer om dagen... det gjorde at mine planter vokser sig stor flotte og grønne


bare et forslag fra min egen erfaring :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger Michael_F (Inaktiv) - 07/02-2013 00:20 07/02-2013 00:20
hvor stort er akvariet?
Hvor mange lysstofrør har du i?

Får dine planter lys nok? Det er ikke nok bare at have tændt lys længere tid om dagen. Hvis dine planter ikke får den rette mængde lys, så vokser de ikke optimalt. Man kan ikke spæde op med gødning, hvis det er det rette lys de mangler, eller omvendt.

Jeg har et 325L akvarie med 2x54W lys over. Det er ikke nok til særlig mange planter. Så de kræver en del lys. Jeg har selv problemer med at mine planter ikke vokser vildt godt, på trods af at jeg også gøder og har gødningskugler i bundlaget. Nu er planter dog ikke så vildt vigtige i mit akvarie, da det er malawi, men det er helt klart irriterende at de ikke vokser optimalt.
Så kan sagtens forstå din frustration.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger Michael_F (Inaktiv) - 07/02-2013 00:22 07/02-2013 00:22
Det kan også være en fordel, at du i stedet deler din gødning op til hver anden dag, i stedet for én gang om ugen. Så hvis du hælder 50ml gødning i om ugen, så del det op i små bidder fx hver anden dag, i stedet for én gang om ugen.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger lars8000 - 07/02-2013 00:59 07/02-2013 00:59
Det bedste du kan gøre er at melde dig ind her :
akvarieplanter.dk
akvariegoedning.dk

Her kan du få svar på alle dine ?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger d9ha - 07/02-2013 08:50 07/02-2013 08:50
#3 - 12 Prøv lige at læse spørgsmålet!
Der bliver oplyst at den echinodorus på billederne har været i akvariet i 3 dage.
Hvad er det lige der sker for planter der er dyrket emerst når de bliver flyttet til submerst miljø?

#1 Nyindkøbte planter af den type vil altid miste deres blade og sætte nye i stedet. Det er fordi de er dyrket ovenvande. De blade kan ikke leve under vandet, derfor må den sætte nye. Gødningskugler ved rødderne er fint da denne type plante optager det meste af sin næring gennem rødderne. Dine ancistrus behøver ikke nødvendigvis at gnave i dine planter selvom de sidder meget på dem. Men fodring med afskallede ærter, rød peber og især agurk kan sandsynligvis afhjælpe det problem.

Det er lidt svært at se på billedet, men hvis dine rødder er af typen mopani, mangler dine ancistrus noget træ at gnave i. Så må du anskaffe dig en anden rod til dem.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger Mr.Frog - 07/02-2013 11:20 07/02-2013 11:20
Indlægget er rettet 07/02-2013 11:20 07/02-2013 11:20 Vis/Skjul det oprindelige indlæg

Du skal fjerne de der sugemaller.

Måske bruge noget mindre gødning ?
Hvis planterne vokser langsomt, skal der jo ikke overdoseres med gødning.
Husk at fjerne de defekte blade.
Husk at plante planterne i den rigtige dybte.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #16
Bruger Maj-Britt (Inaktiv) - 07/02-2013 11:35 07/02-2013 11:35
Tak for svar alle sammen...

Dejligt I gider bruge jeres tid på at hjælpe :)


#14
Super forklaring den mht bladende ikke kan leve under vand osv, så vil jeg vente og se om den skyder igen... jeg er nu også helt sikker på mine maller er medskyldige i, at bladende allerede ser sådan ud, de to hanner sidder i hvert faldet og guffer på bladende hele tiden...
Mallerne får agurk en til to gange om ugen ved siden af deres mallepiller... jeg tror, du har helt ret i, at det er mopani træ... jeg må nok erkende, at jeg troede mallerne kunne raspe på den slags træ, men nu får jeg da totalt dårlig samvittighed,hvis dette ikke er tilfældet... Jeg skynder mig straks ud at købe en anden rod til dem i dag :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #17
Bruger Maj-Britt (Inaktiv) - 07/02-2013 11:41 07/02-2013 11:41
#15
Jeg nænner ikke at skilde mig af med mallerne, de er sgu lidt nuttede(nok en kvindeting ;) *rødmer* , så hellere miste en plante eller to eller tre, hvis bare jeg ved det er dem, der æder dem, og ikke mig der gør noget forkert mht planterne :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #18
Bruger Boreli (Inaktiv) - 07/02-2013 15:10 07/02-2013 15:10
jeg havde samme problem efter jeg skiftede mit bundlag, nu 3 uger efter er der fuld gang i mine planter og bruger intet bundlags gødning tilsætter noget flydene 1 gang om ugen

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #19
Bruger maitu (Inaktiv) - 07/02-2013 18:30 07/02-2013 18:30
Hej Maj-britt

Jeg kan kun anbefale dig at gå ind på ["Eksternt link http://akvariegoedning.dk/ "] og læse nogle af de fantastiske artikler der er derinde og hvis du opretter login, har du også mulighed for at få hjælp via det forum der er der.

Personligt har jeg lært rigtig meget af disse artikler incl. bekæmpelse/forebyggelse af alger og har gode erfaringer med produkterne som er på siden.

Hilsen

Maibritt :D

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #20
Bruger firefighter35 (Inaktiv) - 07/02-2013 20:49 07/02-2013 20:49
Jeg har mine akvarier stående så det er fuldt oplyst af dagslyset og har kun lyset tændt sidst på dagen og om aftenen medmindre det er gråvejr. Og jeg har ingen problemer med planterne udover mallerne der kan være lidt hårde ved dem :-)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #21
Bruger Helpfish (Inaktiv) - 07/02-2013 23:01 07/02-2013 23:01
Her er mit bud.

Jeg mener, at det er hensigtsmæssigt at skifte vand hver uge, men mængden er for mig at se for stor. Har akvariet kørt længe, så tænker jeg at 25% vandskifte er tilstrækkeligt.

Jeg har just haft lignende problemer med samme planter. Jeg er blevet rådgivet til at klippe bladene af helt nede, når de bliver grimme. Planten skulle være relativ stærk og skal nok komme igen.

Jeg mener ikke at du skal skille dig af med mallerne. Jeg har maller i begge mine akvarier og giver dem blot så meget agurk at de lader planterne være. Og nej, det er ikke en kvindeting. ;) Man(d) holder af sine fisk.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #22
Bruger Helpfish (Inaktiv) - 07/02-2013 23:04 07/02-2013 23:04
Hov glemte lige at understrege, at bundlagsgødning er relativ vigtig med denne plante. Jeg var nødt til at flytte min plante. Den havde kun været plantet i ca. 10 dage gammel og havde allerede dannet lange rødder. Stort set al næring kommer fra bunden hos Bleheri'en. Godt at du har gødningskugler i.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #23
Bruger Laine (Inaktiv) - 11/01-2014 01:15 11/01-2014 01:15
De planter der har jeg også altid problemer ligemeget hvad jeg gør. Til trods for
Gødningskugler, flyende gødning osv osv blir bladene stadig gennemsigtige.. Jeg gider
Dem ikke mere :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #24
Bruger mizzann (Inaktiv) - 11/01-2014 09:16 11/01-2014 09:16
#23

Jeg tror det er lyset der er den største synder her. Et eks på hvor meget lys der egentlig skal til er mit 128L. For jeg kan have planter der trives skal jeg have 4x 20w T-8 i glo familien. *blink* Jeg synes selv det er rigtigt meget :D Så du kan ikke få for mange lysstofrør, så hvis du ikke allerede har fået mere lys, så kunne det være du skulle købe mere :D

Annoncører
Annoncører