Planteakvarie med co2

Postet under : Akvariesiden.dk - Planter
Visninger : 1222



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger moggeb - 06/12-2014 11:45 06/12-2014 11:45
Hej vil lige vise mit akvaries udvikling håber bare billederne vender rigtigt.

Akvariet er startet op torsdag den 27 november.
Første billede er fra den den 28 november
CO2 anlæg tilsluttet den 1 december
Billed 2 er fra i dag den 6 december



Kan bare ikke forstå at jeg ikke kan måle den store mængde CO2 i vandet
Der kommer ca 15 bobler i Pr minut. Kan det være CO2 reaktoren ikke får fordelt CO2 ud i akvariumet.

Hilsen moggeb

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger moggeb - 06/12-2014 11:48 06/12-2014 11:48
billede 1
billede 2

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger moggeb - 06/12-2014 11:49 06/12-2014 11:49
billede 1
billede 2

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Superbruger MSV - 06/12-2014 12:42 06/12-2014 12:42
Jeg vil sige, at det går udemærket. Når jeg kigger på udviklingen i mine akvarier, som er uden Co2, hen over en periode på det samme antal dage, så har du en meget god vækst i dine :)
Selvom du ikke kan måle det store indhold Co2 i dit akvarie, så tyder din plantevækst på, at den er fin nok. Ellers findes der visuelle Co2-målere, som skifter farve alt efter, om Co2-indholdet i vandet er for lavt, optimalt eller for højt. F.eks. Dennerle har udviklet sådan nogle.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger moggeb - 06/12-2014 12:51 06/12-2014 12:51
Er også godt tilfreds med udviklingen, har dog fortrudt jeg har sat en plante som bliver så høj i midten af akvariet, så det ender nok med en udskiftning. Planterne bagest er langsomt voksende så vil lige vente og se hvordan de udvikler sig.
Men ellers må jeg trimme de højeste skud.

Jeg har en jbl CO2 måler med blå væske i.
Synes dog den hele tiden er den laveste skala under 3 mg CO2, men det kan skyldes en kombinationen af placeringen af pumpe CO2 reaktor og CO2 tester

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Superbruger MSV - 06/12-2014 13:01 06/12-2014 13:01
Så længe, at der er en god cirkulation i hele akvariet, burde placeringen af tester og reaktor ikke have den store indflydelse på indholdet af Co2.
Husk, at planter og dekorationer kan have en ret stor indvirken på cirkulationen.

Postet fra Akvariefisk.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Foslund (Inaktiv) - 06/12-2014 14:12 06/12-2014 14:12
15 bobler pr. Minut, det virker lavt.
Jeg kører lige nu ca. 90 / minut med en co2 reaktor.
Min dropchecker er normal grøn ved denne indstilling.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger Andersen01 - 06/12-2014 14:21 06/12-2014 14:21
Indlægget er rettet 06/12-2014 14:23 06/12-2014 14:23 Vis/Skjul det oprindelige indlæg

jeg har skiftet min co2 stige fra jbl ud med den lille runde fra tropica.. den synes jeg giver bedre resultat... :D

Så fylder den heller ikke så meget + den er mindre og ikke lige så grim som trappen..

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger moggeb - 06/12-2014 15:15 06/12-2014 15:15
Ja min er så en reaktor, sikkert også kaldet stige fra netop jbl. De 15 bobler er egentlig også ret lav, men jeg vil prøve at finde en middelvej mellem CO2 dosering og pengepungen. Dette er min første flaske, og håber på mellem 30-60 dage. Så udgifterne ikke stikker helt af. Nu ved jeg godt, der er nogle som siger køb en større flaske. Men jeg har ikke plads desværre.

Er der nogle som har erfaring med deres 500g flasker, hvor lang tid holder de?

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #10
Bruger Andersen01 - 06/12-2014 17:01 06/12-2014 17:01
Jeg er gået over til deres 2 kg flaske. netop fordi jeg kun havde min 1 kg lige under 3 måneder.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #11
Bruger moggeb - 16/12-2014 21:14 16/12-2014 21:14
En lille opdate.

Der er kommet fisk i
Den 7 dec kom der følgende fisk i.
1par kampfisk
5 stk L144
5 stk Diamant regnbuefisk
4 stk sommerfuglecichlider

Akvarieplanterne er blevet trimmet den 12 dec

Billeder fra den 16. Dec

Her observerede jeg det ene par af sommerfuglecichliderne har fundet en plads til deres æg, inde i min drengs grimme keramik kranie. Ha ha spændende og se om det fungere. Det ville være typisk. For jeg havde sommerfuglecichlider for mange år siden for at yngle på dem og det blev aldrig så meget som til et eneste æg og nu er de så igang efterløn 9 dage i akvariet. Venter dog med at løfte armene til der er nogle fritsvømmende unger. Men spændende er det ??

Afventer nye planter med posten til bagerst i akvariet, synes ikke der er fylde nok akvariet.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #12
Bruger moggeb - 16/12-2014 21:21 16/12-2014 21:21
Beklager de vender forkert prøver med nogle nye

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #13
Bruger kiff (Inaktiv) - 04/01-2015 15:03 04/01-2015 15:03
Det ser vildt godt ud!! :D Tillykke med de nye fisk og måske unger ;) Hvordan gror dine bunddækkens planter? Har nemlig næsten samme lys som dig.. :)

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #14
Bruger moggeb - 04/01-2015 17:13 04/01-2015 17:13
#13 ungerne kom ikke, hannen spise æggene, i mellemtiden har der været kampfiskeunger som ikke overlevede længe i akvariet. Nu prøver det andet sommerfuglechiclidepar, pt er der to dage til æggene klækker.

Det går fint med planterne, jeg har dog rykket lidt rundt på nogle planter for at givedem mere lys. Hvilket tydligt kan ses på dem. Endvidere tilsætter jeg også happy carbo, venter stadig på efterforsendelsen af happyplant. Dog er der en lille ubalance dag jeg har staghorn i akvariet, hvilket formentligt skyldes enten ammonium fra bundlag, for meget lys eller for lidt CO2. Hvilket jeg tror er skylden, derfor er der skruet op for mængden. Ifølge testen ligger jeg mellem 12-20 mg det burde være fint.

Her er lige et nyt billede fra i går.

Har beskåret 2 gange siden sidste billede så det vokser da. :D

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #15
Bruger kiff (Inaktiv) - 04/01-2015 19:17 04/01-2015 19:17
Det vokser godt nok rigtig lækker det hele :D glæder mig til jeg skal igen med mit plante akvarie!
ang. staghorn kunne det godt være der mangler noget gødning, som så også er bestilt.. ellers kan jeg varmt anbefale USB gødning :-) med 2 ynglende sommerfugle, kan der vist ikke gå så længe inden et af par´ne finder ud af det B)

ser ski godt du! vil jeg også ha :P

Annoncører
Annoncører