Uklart vand

Postet under : Saltvandssiden.dk - Vandpleje og Kemi
Visninger : 2074



Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #1
-ZonK- - 26/08-2007 20:00 26/08-2007 20:00
Ja, nu har mit saltvand kørt i godt 1½ måned, og det kører fint og der er SUPER meget liv når lyset føst slukker.
Problemet er at mit vand er meget uklart. Det ligner sådan en omgang grumset ferskvand efter en gang fodring.

Hvad kan der være galt? Jeg har en 800l/t pumpe i det ene hjørne, indbygget "sump" med filtersvampe i, i et andet hjørne og så skummer self.

Det er 54l vi snakker om.

Hvad kan jeg gøre ved det? Vil jo gerne have super klart vand ligesom alle andre :P

Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #2
exzos - 26/08-2007 20:07 26/08-2007 20:07
Jeg har os kun overløb hvor min skummer er placeret. Dog har jeg aktivt kul i og mit vand er 100% krystal klart, dog er mine ruder ikke helt rene :e

Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #3
-ZonK- - 26/08-2007 20:17 26/08-2007 20:17
Kunne jeg feks komme aktivt kul i mellem mine filter svampe? Eller ville det ikke virke helt?

Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #4
exzos - 26/08-2007 20:20 26/08-2007 20:20
Kunne du vel godt, bare put det i en beholder

Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #5
-ZonK- - 26/08-2007 20:42 26/08-2007 20:42
Det som svampene er i er i sig selv en beholder med intag i toppen og udgang i bunden. Så der kunne jeg vel fjerne lidt og ligge kullet i "klemme" der?

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger jan (Inaktiv) - 26/08-2007 21:03 26/08-2007 21:03
En god ide kan være at bruge RowaPhos eller Polyfilter.

Mvh
Jan

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Superbruger Konge (Inaktiv) - 26/08-2007 21:09 26/08-2007 21:09
Hvilke filtersvampe bruger du (tænker på ppi størrelse)`?

Postet fra Saltvandssiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #8
-ZonK- - 01/09-2007 14:50 01/09-2007 14:50
Jeg satte nogen filtersvamp for "udblæsningen" i min sump, det tog virkelig meget. Jeg har så idag lige kommet noget aktivt kul i. Jeg kan dog ikke se den store forskel lige pt. Men i mit 325l ferskvand så vandet straks ud til at blive meget renere (det som kom ud af pumpen) så nu lader jeg det lige stå lidt.

Konge det er lidt af hvert i ppi, præcis størrelser ved jeg faktisk ikke.

Postet fra Saltvandssiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger jan (Inaktiv) - 01/09-2007 15:35 01/09-2007 15:35
Easy life virker også utroligt godt.

Annoncører
Annoncører