Misfarvet hornblad. hvorfor mon?

Postet under : Akvariesiden.dk - Planter
Visninger : 1990



Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #1
Bruger Luna (Inaktiv) - 05/09-2007 10:56 05/09-2007 10:56
Har problemer med mine Hornblad i mit ene akvarie. Det bliver mørkt (brun/gult) i stedet for den fine grønne farve.
Har pt, problemer med kalkudfældninger i det. Men er ved at give blande regnvand i det, så vandet bliver blødere. Dermed håber jeg, det hjælper på problemet.
Kan det have noget med kalkudfældningen at gøre? I de andre akvarier er der ingen problemer med planten. Bruger det samme gødning (JBL ferropol) i alle akvarier. Eller er der noget den mangler?

Håber, der er nogen der kan give et råd...

Mvh.
Helle/Brøndby

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #2
Bruger lillian53 (Inaktiv) - 05/09-2007 11:14 05/09-2007 11:14
Hej Luna
Det kan helt sikkert have noget med kalkudfældningen at gøre. jeg havde kalkudfælning i mit akvarie og så godt som alle mine planter døde p.g.a. den belægning der kom på bladene. Men en anden mulighed kunne være at det er to forskellige sorter. Jeg har nogle der bliver meget grønne og andre der nærmest bliver gule og rødlige. Men hvis det er udløbere fra samme plantemener jeg det er kalk.

Mvh.
Lillian Werliin

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #3
Bruger Luna (Inaktiv) - 05/09-2007 11:23 05/09-2007 11:23
Hej Lilian
Tak for svaret.
De var pænt grønne da jeg fik dem... Men rigtigt nok, de er blevet gule og rødbrune nu.
Men måske det er den sørens kalkudfældning. :-/
Hvad gjorde du for af komme af med den kalkudfældning? Det samme som jeg er i gang med?

Mvh.
Helle/Brøndby

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #4
Bruger lillian53 (Inaktiv) - 05/09-2007 13:53 05/09-2007 13:53
Ja nogenlund, min skyldtes min alfix baggrund

Mvh.
Lillian Werliin

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #5
Bruger Finkeldinken (Inaktiv) - 05/09-2007 14:06 05/09-2007 14:06
Jeg har også haft ret store problemer med kalkudfældning i et af mine akvarier.

JEg fandt aldrig ud af, hvorfor - det var startet op ganske som de andre, samme bundlag, samme postevand, samme affaldstryk osv. Jeg fik også en hel del algeproblemer i det, og da min hornblad bredte sig som byldepest i mine andre akvarier, blev det selvfølgelig smidt over i omtalte for at afhjælpe algeproblemet, men det reagerede nøjagtig, som du beskriver det. Jeg endte med bare at nedlægge skidtet, da det virkede som om intet hjalp... :/
Jeg endte bare med den konklusion, at enten vokser hornblad som pest, eller også vil det ingenting, hehe...
Ved godt, denne post ikke gav et svar overhovedet, men nu ved du da, at vi er flere, der "lider", og vil blive glade for en forklaring og ikke mindst en løsning! :P

De bedste hilsner
Lise

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #6
Bruger jery (Inaktiv) - 05/09-2007 14:17 05/09-2007 14:17
Helle: smid dem ud - jeg tager et par håndfulde med til dig på søndag.

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #7
Bruger Luna (Inaktiv) - 05/09-2007 16:23 05/09-2007 16:23
#4 Ok.

#5 Uha.... Lyder som om der er stor sandsynlighed, for jeg skal starte helt forfra så. :-/
Helt i orden du ingen direkte svar har på problemet. Så føler man sig ikke så alene, selvom det absolut ikke er noget man ønsker for nogen.
Men rart at høre andres erfaringer. Så ved man også, hvad det kan ende med.
Så takker for svaret.

#6 Tak skal du have Jette. :-)

Mvh.
Helle/Brøndby

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #8
Bruger jery (Inaktiv) - 05/09-2007 17:02 05/09-2007 17:02
Jeg har gennem årene af og til oplevet bikarbonatspaltning, og det er som regel gået over 'af sig selv'. Underforstået, at jeg ikke har gjort noget specielt, men bare været ekstra omhyggelig med rengøring/slamsugning/fjernelse af dødt plantemateriale etc. Hvis der samtidig har været flere end almindeligt forekommende alger, har jeg renset filter el. øget cirkulationen el. sat et større filter i. Blade med store kalkudfældninger er så pillet af - undtagen på Anubias, som egentlig overlever ganske fint, og hvor det er let at pille udfældningerne af (over laaang tid).

Postet fra Akvariesiden.dk Send besked Gå til forsiden Gå til toppen Gå til nyeste #9
Bruger Luna (Inaktiv) - 05/09-2007 17:10 05/09-2007 17:10
#8 Takker for svaret Jette.
Jeg vil følge hvad du har gjort, samtidig med at tilføre regnvand og så ellers krydse fingre.
Nu sidder det meste på baggrunden og rødderne. Hvis jeg skal rense baggrunden, skal jeg jo tømme akvariet. :-/
Håber, det forsvinder lige så stille af sig selv.

Mvh.
Helle/Brøndby

Postet fra Akvariesiden.dk Send besked Rediger Gå til forsiden Gå til toppen Gå til nyeste #10
Hilde - 07/09-2007 22:44 07/09-2007 22:44
Jeg har to hornblad ligende planter, en håndfuld i mit 250l med Co2 anlæg og gødning og en håndfuld i mit 54l akvarie med dårlig lys og ingen Co2 anlæg. Underlig nok er planten i mit 54l fordig og grøn og vokser helt vildt og den i mit 250l er gullig og vokser ikke særlig hurtig, det forstår jeg bare ikke.

Annoncører
Annoncører